Source Refresh & Publish — Degraded Performance

Incident Report for Tamr

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 14:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 13:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2026 - 13:14 UTC

Investigating

We are aware that some source refresh and publish jobs are currently failing in Tamr Cloud. Refreshes of source data & publishing data to and from connected cloud storage locations and databases (e.g., S3, Snowflake) may not complete successfully.

All other Tamr Cloud functionality remains available. Our team is actively investigating, and we will post an update as soon as the issue is resolved.
Posted Jul 06, 2026 - 12:24 UTC
This incident affected: Tamr Cloud - US (Data Ingest, Data Publish), Tamr Cloud - UK (Data Ingest, Data Publish), and Tamr Cloud - AP (Data Ingest, Data Publish).