Web Portal And Data Pipelines Partial Service Disruption

Incident Report for Tamr

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 17:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2025 - 16:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 16:18 UTC

Identified

We are currently experiencing a partial outage that is affecting the functionality of our web portal and data pipelines. This issue is due to a regional service disruption reported by Google Cloud in the Americas region. You can track their status here: https://status.cloud.google.com/regional/americas.

We are actively monitoring the situation and working to mitigate any impact on our services. We will provide updates as soon as more information becomes available.
Posted Jul 18, 2025 - 16:13 UTC
This incident affected: Tamr Cloud - US (Web Portal, Data Pipelines).