Tamr Cloud Authentication Failures in US & Canada

Incident Report for Tamr

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:33 UTC

Monitoring

The issue has been resolved. We are continuing to monitor the health of our upstream auth provider service.
Posted Mar 25, 2025 - 19:05 UTC

Identified

Our upstream authentication service provider is currently experiencing an outage, which is impacting Tamr users' ability to log into the Tamr Cloud website. This may also impact authentication for Tamr APIs. We are actively monitoring the situation and will provide updates as soon as more information becomes available.
Posted Mar 25, 2025 - 18:41 UTC
This incident affected: Tamr Cloud - US (Web Portal).